Home Videos Games Podcastle

I am not allowed to “log in from that IP address”


#1

I just got this notice when I tried to log in on my laptop. It’s been off of my WiFi for six days, but my phone can log on, and none of the other forums I’m on presented any difficulty. I’m not a very proficient “computerologist”, so I’m sure I must be doing something wrong. Anybody have an idea?


#2

I think this is a somewhat recurring problem. See the more recent entries in the Forum Bug reports topic:

I think it eventually just goes away…


#3

Okay. I will keep trying I guess. :slightly_smiling_face:


#4

If it makes you feel better @Boydesian, I just ran into this issue just now.

(Message sent from cellular telephone.)


#5

This generally happens each time I have to log in afresh. So far it hasn’t lasted more than half a day.

There seems to be some sort of IP reputation/banning thing going on, but this doesn’t happen on the Discourse instances I run.


#6

Yeah, it appears to just now have resolved for me… Perhaps Cloudflare( or whatever the service is called) thinking it is a login attack, so temporarily blocks the IP?

The only reason I think this is because during the day I have to login and logout frequently as the computer is “semi public” in nature.

This is purely a random guess, as in my dwindling years, time and energy for information on current technological trends and advancements seem to be fleeting… (The lament of turning 35 later this month…)


#7

@timber, @UllinBethalto, and @RogerBW; Thank you all for your assistance. It has since corrected itself as you figured it would. :slightly_smiling_face:


#8

But, alas, I am yet again on my phone…
:confused:


#9

Uh-oh.


#10

:man_shrugging:
I am lost…


#11

I’ve also had the same problem today for the first time. Glad to be in this illustrious club finally!


#12

It usually means that your computer has a trojan on it which allows it to take place in botnet attacks triggered by north korean hackers.

So nothing unusual or anything to worry about.


#13

Strange thing was that I was having the issues earlier at work. To my great surprise, when I got home, I was unable to log in as well…


#14

Strange. I’d never had the issue before today, but then I’d never been off-grid before either.


#15

I wish I had seen this 12 hours ago.

Sorry guys! I do have a real job and kids, too, but I wish I could have piped up sooner.

This is a thing. It’s endemic to discus/discord and all of its related kin.

It’s a result of the base programming’s slightly paranoid fear of spammers and trolls, but as the other folks above have mentioned, it usually self-solves within the day.